Jump to content


Photo

Can't Connect to Server


  • Please log in to reply
4 replies to this topic

#1 Yardley CPA

Yardley CPA

    Advanced Member

  • Members
  • PipPipPip
  • 365 posts
  • State:PA

Posted 06 February 2014 - 12:28 PM

Ever since I upgraded to the latest program version on Tuesday, I have been receiving a message when I click to open the program:

 

"An attempt was made to start the server process, but the application is still unable to connect.  Please start the server and try again."

 

Occasionally the program will connect after a few attempts.  Today, it's not connecting at all.  Anybody else experiencing this?



#2 MAS

MAS

    ATX Supreme Master

  • Members
  • PipPipPipPipPip
  • 1,683 posts

Posted 06 February 2014 - 12:31 PM

Yes, everyday, my solution is to be patient, after trying a couple of times, it opens.  Send a PM to Jack from Ohio.



#3 Yardley CPA

Yardley CPA

    Advanced Member

  • Members
  • PipPipPip
  • 365 posts
  • State:PA

Posted 06 February 2014 - 12:31 PM

The program just connected after 4 attempts. 



#4 JmovichEA

JmovichEA

    Member

  • Members
  • PipPip
  • 63 posts
  • State:CA

Posted 06 February 2014 - 01:54 PM

 I had the error a few times. I've been able to restart the 'server' (I'm on a standalone) through the control panel and get back in.



#5 Jack from Ohio

Jack from Ohio

    ATX Supreme Guru

  • Members
  • PipPipPipPipPipPip
  • 4,809 posts

Posted 06 February 2014 - 02:40 PM

Just keep clicking retry.

 

Set the power settings on all your machines so that the computer never goes to sleep.

 

Then in advanced settings, set the Hard drive to never shut off.  No reason to get into control panel or services.  It is a communication issue due to one or the other machines "sleeping."






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users