Jump to content


Photo

Server Error


  • Please log in to reply
14 replies to this topic

#1 cpabsd

cpabsd

    Advanced Member

  • Members
  • PipPipPip
  • 217 posts

Posted 21 February 2008 - 09:34 AM

I have tried to receive acks this morning and get a message that there is a server error. Unable to receive acknowledgments. Try again and if this persists, contact ATX Technical support. Sigh!!!
Is the server down or is this just me?

#2 cantup

cantup

    Member

  • Members
  • PipPip
  • 32 posts

Posted 21 February 2008 - 09:38 AM

:blink: I have the same situation, can't receive acks. server down!!!!

#3 Janitor Bob

Janitor Bob

    ATX Master

  • Members
  • PipPipPipPipPip
  • 1,355 posts
  • State:OH

Posted 21 February 2008 - 09:40 AM

:blink: I have the same situation, can't receive acks. server down!!!!


I received Ok this morning around 6:45am....Not at home now, so cannot check.

#4 Trnr395

Trnr395

    Member

  • Members
  • PipPip
  • 70 posts

Posted 21 February 2008 - 09:45 AM

I have been getting the same error this morning.

#5 babygirl

babygirl

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 21 February 2008 - 09:51 AM

Server was down...its back up now.

#6 Pacun

Pacun

    ATX Guru

  • Members
  • PipPipPipPipPipPip
  • 2,450 posts
  • State:DC

Posted 21 February 2008 - 09:56 AM

Go on line and check your efile status. www.atxinc.com .

#7 bstaxes

bstaxes

    ATXaholics Anonymous

  • Members
  • PipPipPipPip
  • 570 posts

Posted 21 February 2008 - 11:03 AM

Just tried it and it working. Now I have to get to work. Returns seem to be piling up waiting for answers and a few forms from clients.

#8 Ray in Ohio

Ray in Ohio

    Advanced Member

  • Members
  • PipPipPip
  • 411 posts

Posted 21 February 2008 - 11:30 AM

I had same problem earlier. But as of 10:55 EST everything seems to be back up and runnning.

(See similar thread in e-file forum)

#9 Jack from Ohio

Jack from Ohio

    ATX Supreme Guru

  • Members
  • PipPipPipPipPipPip
  • 5,271 posts

Posted 21 February 2008 - 12:08 PM

The server has been a yo-yo all morning. I hope it is just a connection issue, and not a program problem.

#10 cantup

cantup

    Member

  • Members
  • PipPip
  • 32 posts

Posted 21 February 2008 - 02:08 PM

Sent RAL application yesterday.
This morning I found Server problems, can't receive acks, and at this time still same problem.
Anyway check the option "print checks" and found the RAL's check, I already print it but don't have bank status accepted yet.

#11 lbbwest

lbbwest

    Advanced Member

  • Members
  • PipPipPip
  • 231 posts

Posted 21 February 2008 - 02:32 PM

2:29 PM EST Error message "unable to receive acks try again & if persists contact ATX technical support." I went to MyATX and was informed that server communication was "hit or miss" and CS was VERY busy (probably due to the acks missing instead of hitting.) I have a 1041 lost in space. And so it goes. lbb

#12 Booger

Booger

    ATXaholics Anonymous

  • Members
  • PipPipPipPip
  • 622 posts

Posted 21 February 2008 - 03:09 PM

Remember when all we had to worry about was getting the return
prepared correctly?

Booger

#13 lbbwest

lbbwest

    Advanced Member

  • Members
  • PipPipPip
  • 231 posts

Posted 21 February 2008 - 03:30 PM

Remember when all we had to worry about was getting the return
prepared correctly?

Booger


You mean I STILL have to worry about THAT?

#14 Bart

Bart

    ATXaholics Anonymous

  • Members
  • PipPipPipPip
  • 519 posts

Posted 21 February 2008 - 06:19 PM

You mean I STILL have to worry about THAT?


You mean we are suppose to worry about that?

#15 RoyDaleOne

RoyDaleOne

    ATXaholics Anonymous

  • Members
  • PipPipPipPip
  • 551 posts

Posted 21 February 2008 - 07:40 PM

Well, the biggest problem was getting the carbon paper and the forms lined correct for typing.
Wow, am I dating myself.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users