Jump to content
ATX Community
Sign in to follow this  
Linda Mathey

Tax return will not allow me to efile

Recommended Posts

Greetings,

Last evening I rolled over a return from 2018, entered all data, checked return and selected e-file.  The return showed up in my e-file folder.  I did not e-file last night because I needed to verify this morning that the direct deposit was going to the same bank as last year.  Once I spoke with my client I tried to e-file and got a message that none of the forms included with the return are eligible for e-file.  

So I deleted the e-file and went back to the return and tried again.  Now it will not allow me to create an e-file.  So I duplicated the return and tried again.  No success.

Now I deleted the 2019 file and again rolled over the 2018 file.  I re-entered everything and it still gives the same message.

So I now created a new file using a different name and only entered the w2 information and tried to efile.  The same message appeared...."none of the forms included with the return are eligible for e-file".

Help can anyone tell me what to do?  Of course ATX is not open for telephone support or online support on Sat or Sun.

Thanks in advance.

Linda

Share this post


Link to post
Share on other sites

Update on issue.  Another return that I e-filed the federal last evening was accepted so I tried to e-file the state now and it will not transmit.  The message says an error has occuirred and is preventing this e-file from being transmitted" 

Is anyone else having this issue???

 

Share this post


Link to post
Share on other sites

Maybe your state has mandated that all non-essential businesses be closed?

Maybe you owe ATX for efiling prior year returns?

Maybe your efile number is blocked?

I have not tried to efile today so I don't know if mine would work too. I am In DC and we are shut down. MARYLAND said that all preparers are essential and they are opened while most businesses are closed.

Share this post


Link to post
Share on other sites

Thanks Gail. 

I actually had an IT person login remotely and check my computer yesterday afternoon into the evening.  He used Teamviewer.  He was able to see that the program would not allow me to create any efiles.  We created a new file and got the same message "none of the forms in the file are eligible for efile"  He also watched me go to EFile Manager and attempt to send a file that I had created the day before.  He saw that it showed "unable to transmit error in file" even though the federal had transmitted at midnight the night before.  He ran virus detection with BitDefender and no issues there.

He found in a blog online a suggestion to re-download forms.  So We also tried re-downloading all forms for the return using Support/Customer Support Utilities/Redownload forms in marked returns.  That also did not work.

In desperation, I logged onto ATX and opened a case and explained in detail my issues.  Low and behold this morning I went into my program and was able to create an efile with the same file that it rejected yesterday,  I then went to EFile manager and was able to send the return it said yesterday that had an error.  I also transmitted the new file I created today.  I am unsure what happened overnight but I feel so blessed that my program is now working.  

Thank you everyone for the replies to my desperate message!  

  • Like 4

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...