Jump to content
ATX Community

Client Mailing Slip - Landscape


MDCPA
 Share

Recommended Posts

Most of my clients' mailing slips are printed in portrait; however, there are a few (much larger returns) that must be printed in landscape to be used in the larger mailing envelopes, etc.

I noticed that the "intelligent mail barcode" is smudging when printing. 

 

  1. Anyone else with the issue?
  2. Is it a big deal?

I've attached files showing the portrait printing pefectly and the landscape is smudged.

 

Thanks for your help.Landscape Client Mailing Slip.pdfPortrait Client Mailing Slip.pdf

 

Link to comment
Share on other sites

it's happening when I click on the client mail tab on the left.  The mail slip opens in the middle of the computer screen and that's where I see the (xxxxxx) 6-digit mail code instead of the bar code.  I'm not previewing to print anything, just viewing the tabs on the left.

Link to comment
Share on other sites

4 hours ago, Abby Normal said:

The bar codes is just so the post office doesn't have to scan the address and add their own barcode. It's not required to mail something.

I know that but it’s a pita that now I am getting the following: (123456) instead of an actual barcode.  So I override that field on the client mail slip by deleting the six digit code.  Just a pain.  I did open a support case - expecting that call later this decade!

Link to comment
Share on other sites

2 hours ago, MDCPA said:

I know that but it’s a pita that now I am getting the following: (123456) instead of an actual barcode.  So I override that field on the client mail slip by deleting the six digit code.  Just a pain.  I did open a support case - expecting that call later this decade!

Did you open a case so ATX knows about this?

Link to comment
Share on other sites

Sounds like maybe the software uses a barcode font, which the software and/or the OS cannot find. The clue is the leading and trailing characters and the plain numbers in the middle. If this is the actual problem, reinstalling the software - which should also reinstall the font - should resolve the issue. 

  • Like 1
Link to comment
Share on other sites

15 hours ago, Medlin Software said:

Sounds like maybe the software uses a barcode font, which the software and/or the OS cannot find. The clue is the leading and trailing characters and the plain numbers in the middle. If this is the actual problem, reinstalling the software - which should also reinstall the font - should resolve the issue. 

Not sure I want to reinstall the software here in March although I do have multiple client file backups.  I may download software to my laptop to see. Thx for the advice. 

Link to comment
Share on other sites

9 hours ago, MDCPA said:

It appears that re-installing the software has fixed the barcode issue.

 

Thanks to all for your help

It appears I was a little hasty in declaring victory- client mail slip in landscape is smudging bar code.   Not printing clearly. Oh well, that support case is still open.  

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...